Security Advisories

Most Recent Vulnerability Affecting Kaseya

CVE-2022-22965

Spring4Shell

Kaseya has vetted its product line to determine which products may be affected by the Spring4Shell vulnerability CVE-2022-22965. Upon verification, no Kaseya products have been found to be vulnerable to the Spring4Shell vulnerability.

Last Updated: December 15, 2022, 1:45 PM US EST - Added RapidFire Tools to Current Status

V3.1: 5.2 Medium
V2.0: 3.4 Low

Vulnerability Disclosure

Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et justo duo dolores et ea rebum. Stet clita kasd gubergren, no sea takimata sanctus est Lorem ipsum dolor sit amet. Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et justo duo dolores et ea rebum. Stet clita kasd gubergren, no sea takimata sanctus est Lorem ipsum dolor sit amet.

Report a Vulnerability

Prior Vulnerabilities that Affected Kaseya

CVE-2021-44228

Log4j2

Kaseya is aware of the Log4j2 vulnerability CVE – CVE-2021-44228 (mitre.org) and our product, operations and security teams are currently assessing all products.

Last Updated: December 15, 2022, 1:45 PM US EST - Added RapidFire Tools to Current Status

V3.1: 9.5 Critical
V2.0: 7.5 High